Older macbook pro installation error

All MAMP discussions around troubleshooting and anything related to MAMP. Be as detailed as possible here when posting an issue.
Post Reply
justaguy
Posts: 2
Joined: Fri Jan 27, 2023 10:37 pm

Older macbook pro installation error

Post by justaguy »

Hi guys and gals,

I'm trying to install MAMP on an older macbook pro I chose the current installer "MAMP_MAMP_PRO_6.7-Intel-x86" for the intel processor because that's what I have. I'm also running the current MACOS "12.6.1" which is where I think my problem is. After installing in my web browser I go to localhost/MAMP/ and I get a page error that reads...

This site can’t be reachedlocalhost refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

So I'm guessing since the my processor "2.8 GHz Quad-Core Intel Core i7" is very old does this mean I have to revert back to MACOS El Capitan? Or is there a work around to get this to work?

I also noticed that with in the mamp folder on my hard drive mamp/htdocs/ that directory is empty there is no index.php file. I've done multiple (2) installs with the same results.

I appreciate any help I can get with this. My main goal is to be able to install wordpress on my local mac.
mampsupportmod
Site Admin
Posts: 155
Joined: Wed Jan 20, 2021 3:06 am

Re: Older macbook pro installation error

Post by mampsupportmod »

Please share the last lines of the Apache and PHP logs here
MAMP Support Forums is an unofficial support forum covering MAMP & MAMP Pro solution stacks.
justaguy
Posts: 2
Joined: Fri Jan 27, 2023 10:37 pm

Re: Older macbook pro installation error

Post by justaguy »

I did a reinstall and now it's working. I was following an old tutorial that said to change the port to 80 I think that was my problem I'm using 8888 now and it's working. Thank you for the response. Cheers.
Post Reply