Registrations: Open.
Please register here.

Make sure you have cURL enabled on your remote server. (Error: 902)

All MAMP discussions around troubleshooting and anything related to MAMP. Be as detailed as possible here when posting an issue.
Post Reply
User avatar
mampsupportmod
Site Admin
Posts: 77
Joined: Wed Jan 20, 2021 3:06 am

Make sure you have cURL enabled on your remote server. (Error: 902)

Post by mampsupportmod »

The cURL is functioning according to my web hosting company, however I still get an error message when I try to import a wordpress site from a live server."Invalid response.

"Make sure you have cURL enabled on your remote server. (Error: 902)"

"Error code: -3119"

I'm using version 5.5.1 of MAMP Pro on MacBook Air running Safari on Mojave.

When I'm trying to export to the live server I get:

"MySQL failed to export the host's databases."

"Error code: -3018"


Any suggestions as to how I can get this to work please?
chrishanes
Posts: 1
Joined: Mon Mar 01, 2021 1:19 pm

Re: Make sure you have cURL enabled on your remote server. (Error: 902)

Post by chrishanes »

Did you ever resolve this? I am having the same error importing from remote server Error code: -3119

Another user with same version can import from the same remote server, so I am sure this has something to do with my Macbook Pro.

(I am using MAMP Pro version 5.7)
Post Reply