Registrations: Open.
Please register here.

PHPmailer error after installing MAMP 6.4

All MAMP discussions around troubleshooting and anything related to MAMP. Be as detailed as possible here when posting an issue.
Post Reply
Gdx
Posts: 2
Joined: Sun Jul 11, 2021 3:19 pm

PHPmailer error after installing MAMP 6.4

Post by Gdx »

After installing Mamp 6.4, when I try to send an email using PHPmailer a get the error "SMTP connect() failed". I tried the code on a live server and with XAMPP and it worked. And for the sake of testing I even installed an old version of MAMP and it also worked, so the problem is version 6.4. Is there anything I can do to fix it or is it just a bug?
User avatar
mampsupportmod
Site Admin
Posts: 88
Joined: Wed Jan 20, 2021 3:06 am

Re: PHPmailer error after installing MAMP 6.4

Post by mampsupportmod »

6.4.1 was released yesterday. Can you try to update and report back?
Gdx
Posts: 2
Joined: Sun Jul 11, 2021 3:19 pm

Re: PHPmailer error after installing MAMP 6.4

Post by Gdx »

Thanks mampsupportmod! I have updated to 6.4.1 and it is fixed! :D
It looks like it was a bug. Thanks again!
Post Reply