Registrations: Open.
Please register here.

Webstart phpMyadmin and php.info pointing to wrong php version

All MAMP discussions around troubleshooting and anything related to MAMP. Be as detailed as possible here when posting an issue.
Post Reply
tjsherlock
Posts: 2
Joined: Thu Jul 08, 2021 3:08 am

Webstart phpMyadmin and php.info pointing to wrong php version

Post by tjsherlock »

I can't figure why phpMyadmin on webstart and php.ino are pointing to the wrong version of php: PHP Version 5.4.45

I have MAMP Pro 6.4.

phpMyadmin must be at least PHP 5.5.x.

I have my hosts pointed to php 7.4.16 individually on the main window.
and in my .zprofile I'm pointing to PATH="/Applications/MAMP/bin/php/php7.4.2/bin:${PATH}"


Any suggestions?

Thanks,
Tom
Post Reply