Search found 3 matches

by BunchOfSticks
Wed Nov 17, 2021 9:33 pm
Forum: MAMP - General Discussion & Troubleshooting
Topic: Cannot get MAMP 6.6 to work with Big Sur
Replies: 2
Views: 112

Re: Cannot get MAMP 6.6 to work with Big Sur

Hello. Sorry for posting again when no one has responded, but am trying to provide details so someone might help. I just went into MAMP after a week off, and it seems to start up okay, but the first thng I see under "Document Root" is: "/Pradde/Programme/MAMP/Library/OpenSSL/certs/emp...
by BunchOfSticks
Tue Nov 16, 2021 3:43 pm
Forum: MAMP - General Discussion & Troubleshooting
Topic: Cannot get MAMP 6.6 to work with Big Sur
Replies: 2
Views: 112

Re: Cannot get MAMP 6.6 to work with Big Sur

It seems my issues keep changing. Originally after installing MAMP 6.6 on Big Sur, when I launched a test "index.php" page from one of my NetBeans project folders, I got a MAMP error saying that MAMP could not run. (Sorry, I didn't write down the error message.) I also noticed, that in MAM...
by BunchOfSticks
Sun Nov 14, 2021 8:10 pm
Forum: MAMP - General Discussion & Troubleshooting
Topic: Cannot get MAMP 6.6 to work with Big Sur
Replies: 2
Views: 112

Cannot get MAMP 6.6 to work with Big Sur

I feel broken right now. :cry: My old Mac is dying and I had MAMP and NetBeans running perfectly on them, and now I have to switch to a newer Mac and migrate things over and after two days I cannot get anything working. In the past, I took extensive notes and screenshots of the setup process, so whe...