Search found 2 matches

by tjsherlock
Thu Jul 08, 2021 7:55 pm
Forum: MAMP - General Discussion & Troubleshooting
Topic: Apache on MAMP 6.4?
Replies: 1
Views: 3882

Apache on MAMP 6.4?

So what's going on with Apache on MAMP 6.4? It seems to work only intermittently. I had to reboot my MacBook Pro (MacOS 11.4) in order to get Apache to work. This is a real showstopper; I can't test my code without Apache. I upgraded to MAMP 6. 4 thinking things would be better. The last three entri...
by tjsherlock
Thu Jul 08, 2021 7:32 pm
Forum: MAMP - General Discussion & Troubleshooting
Topic: Webstart phpMyadmin and php.info pointing to wrong php version
Replies: 0
Views: 5574

Webstart phpMyadmin and php.info pointing to wrong php version

I can't figure why phpMyadmin on webstart and php.ino are pointing to the wrong version of php: PHP Version 5.4.45 I have MAMP Pro 6.4. phpMyadmin must be at least PHP 5.5.x. I have my hosts pointed to php 7.4.16 individually on the main window. and in my .zprofile I'm pointing to PATH="/Applic...