1. eurobubba
  2. MAMP - Troubleshooting
  3. Tuesday, 12 March 2019

I'm not seeing an option just to delete this post so I'll update: problem solved, I just needed to change the address setting in WP settings from 'localhost' to the appropriate .local address.

=============================

This may be more of a Wordpress question than a MAMP question, but I'll try it here too. I've installed MAMP and Wordpress on a computer on my local network as a private development and experimentation environment. I'd like to be able to log in from a different computer on my local network. I'm able to access static html files or a simple phpinfo page from the local-network client, so that much is working. I can also load the WP home page and login page on the client computer, but all links seem to point to 'localhost' rather than to the actual host address, including the links to the graphics and CSS in the default WP theme. If I try to log in to WP from the client computer, I also end up with a 'localhost' address in my browser address field and an error message on the page (since there's no server at localhost on this machine). I don't know where to begin troubleshooting — can anyone point me in the right direction? TIA!



Accepted Answer Pending Moderation
0
Votes
Undo

I'm not seeing an option just to delete this post so I'll update: problem solved, I just needed to change the address setting in WP settings from 'localhost' to the appropriate .local address.

Thanks for letting us know. I don't allow deletes and do them manually so just replying with what you did to fix is perfect. Thanks.

  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!