1. profmmartin
  2. MAMP - Troubleshooting
  3. Wednesday, 24 April 2019

Apache server is starting but MySQL will not start. I have several instances of the same message in the mysql_error_log.err:

 

2019-04-24T18:44:49.483339Z 0 [Warning] TIMESTAMP with implicit DEFAULT value is deprecated. Please use --explicit_defaults_for_timestamp server option (see documentation for more details).
2019-04-24T18:44:49.483437Z 0 [Note] --secure-file-priv is set to NULL. Operations related to importing and exporting data are disabled
2019-04-24T18:44:49.484034Z 0 [ERROR] Cannot open Windows EventLog; check privileges, or start server with --log_syslog=0
2019-04-24T18:44:49.484066Z 0 [Note] C:\MAMP\\bin\mysql\bin\mysqld.exe (mysqld 5.7.24-log) starting as process 8252 ...

This is as far as it goes. If you have a suggestion on how to fix this issue, I would appreciate any assistance you can give. I have several WordPress projects pending, and I cannot export the SQL unless I can run the admin desktop. 

Thanks!

Mike



Accepted Answer Pending Moderation
0
Votes
Undo

Hi, please include what OS you're using - I am assuming Windows.

Also, try to remember the last action you did before SQL worked and if it had any bearing..

  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo

Windows 10. The last thing I did before attempting to start MAMP was turn the computer on after a 4-day absence. Of course, I run Chrome to check email etc. When I booted on Tuesday, Apr. 23, I had to reconfigure my sound output as I had been recording vinyl to my machine. I had to run the sound troubleshooter and it loaded a generic driver for the Audiobox USB sound controller. 

Thanks for any help you can offer.

Mike Martin
This email address is being protected from spambots. You need JavaScript enabled to view it.

  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.