1. slissone
  2. MAMP - Troubleshooting
  3. Thursday, 12 September 2019

I'm using Mac OS Mojave 10.14.6 and just installed the new MAMP 5.5. Now MySQL won't start. No error comes up - the spinning wheel spins for a few seconds after I hit "start server", then stops, then Apache comes online but MySQL does not.

I've tried removing MAMP and reverting to the previous version but I have the same issue.

I've tried removing all MAMP files in the library folders and application folder and reinstalling the new version, but this doesn't work either.

I've tried killing all other MySQL processes - there were none.

I've tried deleting the ib_logfile0 and ib_logfile1 files but this made no difference.

I've saved my db folder from the previous install and will try and use it again once I get this working, but for now it doesn't even work with the default installed db folder and default install.

What else can I do? Can anyone suggest a solution? Any help would be much appreciated. 



Accepted Answer Pending Moderation
0
Votes
Undo

Hi,

Just to confirm, did you upgrade to MAMP 5.5 or is this a new install? How about trying to start MySQL from Terminal? Keep activity monitor open when you try to start it to see if the mysqld process actually runs

  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!