1. darkanweb
  2. MAMP - Troubleshooting
  3. Monday, 04 November 2019

The cURL is functioning according to my web hosting company, however I still get an error message when I try to import a wordpress site from a live server."Invalid response.

"Make sure you have cURL enabled on your remote server. (Error: 902)"  

"Error code: -3119"

 

I'm using version 5.5.1 of MAMP Pro on MacBook Air running Safari on Mojave.

 

 

When I'm trying to export to the live server I get: 

"MySQL failed to export the host's databases." 

"Error code: -3018"

 

Any suggestions as to how I can get this to work please?



Accepted Answer Pending Moderation
0
Votes
Undo

Did you ever get this resolved? I had the same error in my attempted live site import with the error:

"Invalid response. Make sure you have cURL enabled on your remote server. (Error: 902). Error code: -3119"

I've reached out to my hosting provider's support, sent them system requirements from the MAMP pages, and they've confirmed they meet all requirements, with the exception that they are running a MySQL v5.6.41-84.1 (versus the 5.7.26 that MAMP Pro 5.5.1 is running). 

 

The only response I got from opening a support case up with the MAMP team was the following recommendation (which did not resolve my issue): 

 

Can you check your settings using a phpInfo file, to confirm them, and that an .htaccess file or something else is not changing the settings for your account?

http://documentation.mamp.info/en/MAMP-PRO-Mac/How-Tos/Remote/phpini/

  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!