1. kvnmcwebn
  2. MAMP - Troubleshooting
  3. Monday, 26 October 2020

Hi Folks, 

I've upgraded to V6 and it won't run on my system. 

What are the system requirements?

I'm running catalina 10.15.4

 

-best

Kevin



Accepted Answer Pending Moderation
0
Votes
Undo

Hi Folks, 

I've upgraded to V6 and it won't run on my system. 

What are the system requirements?

I'm running catalina 10.15.4

 

-best

Kevin

Hi, whats the error you get trying to launch it?
  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo

The requirements are loosely based here, so what message do you get when you try to launch? 

  1. more than a month ago
  2. MAMP - Troubleshooting
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!